Problem With WDS Capture Image

Discuss networking and server issues and setups here.
Forum rules
1. Try to give more than you take, when possible.
2. Don't be a prick.

Problem With WDS Capture Image

Postby Coolrunnings » Sun Mar 23, 2014 3:32 am

I was able to set up a WDS server on a Server 2012 R2 Standard machine following the guide on this site (thanks Nick!). I got the installation working as well as set up my first up to date image and everything worked flawless. However, when I tried to add drivers for my NICs, problems occur!

Initially I built all my images in ESXi 5.5 VM's without loading the Vmware tools. I decided to try building an image using a new machine I have here with a B85 chipset and a Realtek NIC onboard. I got the typical message that the NIC drivers were not installed so I went and added them to my WDS driver list and then added them to the capture image. However, after doing so, the capture image will just hang with a black screen and a cursor (which does move) but get no further. I tried creating a new capture image and got the same behavior. I redownloaded the drivers and got the same behavior. I know Realtek NICs tend to suck but this is absurd. Anyone have an idea how I can get around this?
Posts: 8
Joined: Fri Mar 21, 2014 4:25 am

Re: Problem With WDS Capture Image

Postby Nick » Sat Apr 12, 2014 10:44 am

what OS are you capturing? If it's > XP you can add the drivers on the WDS server instead (though that comes with its own issues -- namely just don't add to many at once. some are finicky and it will lock up adding the drivers then you have to delete aparticular reg key just to try again...)
Author of d7x and other PC technician's tools.

User avatar
Site Admin
Posts: 2801
Joined: Mon Nov 19, 2012 7:54 pm

Return to Server and Networking Stuff