ILO port Redirect to Teamviewer

Discuss networking and server issues and setups here.
Forum rules
1. Try to give more than you take, when possible.
2. Don't be a prick.

ILO port Redirect to Teamviewer

Postby GEGeek » Thu Jun 13, 2013 8:59 am

Need a clue here please. The other day we were setting up some ILo ports on our servers. 10 of them, but one connection kept failing with an IE Error page redirecting us to Teamviewer, or something to that effect. It was late so we left that one connection to the next day. When we came back in the next day it was working???? We were thinking IP Address conflict, but that turned up nothing. The one server we were connecting to and failing was a Linux box and did not have Teamviewer loaded on it. We are really baffled here and we are monitoring the IP Addr but we have never seen this before. Anyone have a clue as to what I could check? Anyone ever see this?
Linux box is a HP DL580 if memory serves.
Thanks for any clues...
Mike
GEGeek - I don't reinvent the wheel, I just link to it.
Image
http://www.gegeek.com
GEGeek
 
Posts: 158
Joined: Wed Feb 13, 2013 8:20 am
Location: NJ

Re: ILO port Redirect to Teamviewer

Postby GEGeek » Fri Jun 14, 2013 12:09 pm

Just what I thought - no clue! Me either. :) Still monitoring it.
Gremlins I guess. I do have a healthy population of these little guys in my tool bag.
Mike
GEGeek - I don't reinvent the wheel, I just link to it.
Image
http://www.gegeek.com
GEGeek
 
Posts: 158
Joined: Wed Feb 13, 2013 8:20 am
Location: NJ

Re: ILO port Redirect to Teamviewer

Postby und3rtak3r » Sat Jun 15, 2013 3:42 am

I have had nothing to do with iLO.. I am assuming Intelligent lights Out?
my only thought.. a ghost in the DNS server.. only a valid thought if you have a windows box in the mix.. it may think it is the main DNS Server/host when it isn't? or a windows box has assumed the roll? main reason i only allow MS Servers manage LAN DNS and DHCP...if I have no other choice (talking SBS servers and SOHO setups)
The TechGuru4U
RTFM D7 here
RTFM D7II here
RTFM dSupportSuite Here


You may call me Glenn
User avatar
und3rtak3r
 
Posts: 306
Joined: Mon Mar 18, 2013 8:05 pm

Re: ILO port Redirect to Teamviewer

Postby GEGeek » Sat Jun 15, 2013 7:29 am

Hey thanks und3rtak3r for at least taking a stab at it. It's actually called Integrated Lights Out Mgmt - very cool feature. We don't have a dhcp or dns server onsite. All static IPs and no internet access. Closed system. We did think maybe arp cache or something leftover from an old windows box which may have had that IP Address at one time. Dunno. Thing is, the box in question is the most important box on our network - the main database. Hundreds connect to it every day - imagine getting can't connect messages because of a TeamViewer error. So yeah we are very concerned right now. Thank God it hasn't shown itself since that night, but we are monitoring that IP to see if anyone can't connect. Everyone is very puzzled to say the least, which is why I posted it here. But again, thanks guy. I always appreciate it when someone takes the time to reply.
Mike
GEGeek - I don't reinvent the wheel, I just link to it.
Image
http://www.gegeek.com
GEGeek
 
Posts: 158
Joined: Wed Feb 13, 2013 8:20 am
Location: NJ


Return to Server and Networking Stuff