Unknown Error

Support for dSupportSuite White-Label Automated Maintenance app.
Forum rules
1. Try to give more than you take, when possible.
2. When posting for help, include dSupportSuite version, OS details, and steps to reproduce the issue.
3. Start a new topic for a new problem, don't just post on existing topics that are NOT your EXACT problem.
4. SEARCH THE FORUMS BEFORE STARTING A NEW TOPIC.

Unknown Error

Postby nikolaosp » Tue Feb 24, 2015 7:14 am

Hey Nick,

I have created a new template to assign to some clientIDs that is more or less the same as the one i was recently using with the exception of instead of having a2cmd updating and scanning for viruses, I have a simple script using the Kaspersky Internet Security that I am installing as a trial for 30 days for all my customers.

When I tried to change some of my clientIDs to the new template I received an Unknown Error saying "there was a problem removing the old client id configuration set". After that the blue ballon that says that the config and the rules were succesfully ovewritten and uploaded pops up but on the client side I have no changes no matter how many times I rerun the program (rebooting in the meantime). I understand that this might not be of much help to you in order to understand what exactly is going on but if there is a log somewhere to send you that would clarify my problem, let me know.

Thanks in advance,
nikolaosp
nikolaosp
 
Posts: 58
Joined: Tue Dec 03, 2013 1:44 pm

Re: Unknown Error

Postby bored369 » Tue Feb 24, 2015 3:56 pm

There are some items it could be in that issue, but we would need to know more about what you have setup there and how you are going about it.

There's not many logging options that would help in this situation, but what would help would be being able to see what you are going through and seeing when this happens. The easiest way to do this would be to use the Problem Step Recorder and email the file it creates to foolishtech@ foolish it .. com. You could upload it here if it didn't have any sensitive info you didn't want to share here or to a cloud storage link to email if the file it creates is too large to email. The steps we would want to take would be seeing the template you created, then the steps you take to apply it to the client ids and possibly the setup on the client side once it's been run (this last step i don't think is as necessary but more info is better than less in most cases)

More information on using the Problem Step Recorder can be found here:
http://windows.microsoft.com/en-us/wind ... s-recorder
Chief Operating Officer, dSupportOnline official support of Foolish IT
& long time tech friend of Nick & avid Foolish IT product user since before Foolish IT was even created!

Image
User avatar
bored369
d7xTech Staff
 
Posts: 183
Joined: Sat Feb 01, 2014 6:57 am
Location: Anderson, SC

Re: Unknown Error

Postby nikolaosp » Wed Feb 25, 2015 3:08 am

Thanks for the reply mate, I will check out the Problem Step Recorder and try to replicate the problem and sent it to you as soon as possible.

nikolaosp
nikolaosp
 
Posts: 58
Joined: Tue Dec 03, 2013 1:44 pm

Re: Unknown Error

Postby nikolaosp » Fri Mar 13, 2015 3:26 pm

Just managed to recreate the issue on another computer and managed to do what you asked. So please check your email and feel free to contact me...

Have a good weekend,
nikolaosp
nikolaosp
 
Posts: 58
Joined: Tue Dec 03, 2013 1:44 pm

Re: Unknown Error

Postby Nick » Wed Mar 18, 2015 6:22 pm

Not sure if there is much debugging code in there, but if you could, run Sysinternals DebugView, enable global logging from one of the top menus, and re-produce the issue with the software. If there is any output at all, save it and get that to us.

https://technet.microsoft.com/en-us/lib ... 96647.aspx
Author of d7x and other PC technician's tools. http://www.d7xTech.com

Image
User avatar
Nick
Site Admin
 
Posts: 2784
Joined: Mon Nov 19, 2012 7:54 pm

Re: Unknown Error

Postby nikolaosp » Wed Mar 18, 2015 7:16 pm

Hey Nick,

Thanks for the reply. I assume you want me to use the Sysinternal DebugView on my machine, where I have dSS console installed, right? Will do that first thing in the morning and get back to you.
nikolaosp
 
Posts: 58
Joined: Tue Dec 03, 2013 1:44 pm

Re: Unknown Error

Postby Nick » Thu Mar 19, 2015 6:44 pm

yep thx!
Author of d7x and other PC technician's tools. http://www.d7xTech.com

Image
User avatar
Nick
Site Admin
 
Posts: 2784
Joined: Mon Nov 19, 2012 7:54 pm

Re: Unknown Error

Postby nikolaosp » Fri Mar 20, 2015 4:15 am

Just did that and emailed you guys with the log.

Thanks in advance,
nikolaosp
nikolaosp
 
Posts: 58
Joined: Tue Dec 03, 2013 1:44 pm

Re: Unknown Error

Postby nikolaosp » Tue Mar 24, 2015 9:25 am

Hey Nick,
any news on this issue? Were the logs of any help?

Cheers
nikolaosp
 
Posts: 58
Joined: Tue Dec 03, 2013 1:44 pm

Re: Unknown Error

Postby nikolaosp » Mon Apr 06, 2015 1:19 am

Sorry to be a pain but have you guys found anything? Been many days and I wonder if you reached to a conclusion on this issue.
nikolaosp
 
Posts: 58
Joined: Tue Dec 03, 2013 1:44 pm

Next

Return to dSupportSuite Support