Page 1 of 1

Stuck in Safe Mode

PostPosted: Fri Dec 07, 2018 10:27 am
by YouTalking2Me
1. Launched d7x v18.11.21.0.exe on a win 10 computer.
2. Choose all Malware cleaning options
3. Choose the 3 Kill'em checkboxes at the top.
4. Pressed Auto mode
5. Computer asked to change user info for Auto login mode: entered credentials
6. Computer rebooted, I still had to enter users password, but the computer is in Safe mode
7. It is not recognizing the flash drive I started d7x
8. If I try to launch d7x from the network it says to copy 3rd party tools to a local partition so I put the folder on the desktop
9. I relaunch d7x v18.11.21.0.exe and it still says to copy files and d7x doesn't launch
10. I CAN'T GET OUT OF SAFE MODE.
11. I tried using Task Manager to to uncheck Safe Mode, but Task Manager won't load
12 I tried Troubleshoot > Advanced options > Startup Settings > Restart. The computer will reboot. But instead of loading Windows, it will bring up a Startup Settings screen with all sorts of options. Press Enter “to return to your operating system.” --> Still boots into Safe Mode.
13. How do I get out?

Re: Stuck in Safe Mode

PostPosted: Fri Dec 07, 2018 2:06 pm
by Nick
you've gotten yourself into a pickle. to get d7x to run again, you need to delete the registry key HKLM\Software\d7xTech\d7x and then run it from a folder on the desktop or anywhere on the local drive.

as far as safe mode, if you selected the Safe Mode w/Networking mod in d7x, realize that mod keeps you in safe mode until you run the removal mod for that.

In d7x look for Remove Safe Mode w/Networking mod, and if you don't see it in your lists, you can find it/add it to the malware tab lists by searching d7x internal functions for "safe mode" (right click in the malware lists and choose to add a custom app or function).

(BTW I moved this post from the wrong forum)

Re: Stuck in Safe Mode

PostPosted: Sat Dec 08, 2018 2:07 pm
by YouTalking2Me
Nick,

Thank you so much for replying. I was in a major panic b/c I needed to return the customer's machine yesterday and couldn't get it out of Safe Mode.

I was finally able to get the FlashDrive to be recognized by the laptop (that had d7x on it) and was able to End the Session. Then I was able to get to the Task Manager where I un-ticked Safe Mode.

Thank you so much for the valuable information you provided, and sorry for putting my post in the wrong location!

Chuck

Re: Stuck in Safe Mode

PostPosted: Tue Dec 11, 2018 4:21 pm
by Psychlone
I wanted to add my experience with this.
I had done something similar but simply went into the Modules folder and clicked BootSafe and then chose Normal Mode, rebooted and all was well.
So, even if you don't have Remove Safe Mode w/ Net mod in your lists, you don't need to configure it on the fly, you can just use BootSafe.exe in the Modules folder. (but then I suggest you add Remove Safe Mode / Net mod to your lists to reduce your efforts in the future)

Re: Stuck in Safe Mode

PostPosted: Sun Jan 13, 2019 3:01 pm
by FredClaus
Good information to remember. Thanks for posting your experiences here.