after end session - Explorer restarts and still runs elevate

Support and discussion for d7x PC Technician's Productivity Tool
Forum rules
1. Try to give more than you take, when possible.
2. When posting for help, include d7x version, OS details, and steps to reproduce the issue.
3. Start a new topic for a new problem, don't just post on existing topics that are NOT your EXACT problem.
4. SEARCH THE FORUMS BEFORE STARTING A NEW TOPIC.

after end session - Explorer restarts and still runs elevate

Postby vmhs » Tue May 12, 2015 12:06 am

after end session - Explorer restarts and still runs elevated

hit end session - delete d7II dir.

it asks do you want to delete, say yes.

asks shutdown? say no.

Explorer then goes away, and comes back in some elevated sort of state.
vmhs
 
Posts: 180
Joined: Sat Jun 21, 2014 5:05 am

Re: after end session - Explorer restarts and still runs ele

Postby Michael » Tue May 12, 2015 3:57 pm

Would it be possible to describe in more detail what you mean by "elevated state"? Does the behavior continue after a reboot? What steps did you take to get to this elevated state in the first place?
Image
User avatar
Michael
d7xTech Staff
 
Posts: 23
Joined: Tue May 07, 2013 1:27 pm

Re: after end session - Explorer restarts and still runs ele

Postby Nick » Sun Jun 07, 2015 11:36 am

You should always restart the PC after d7II relaunches explorer.exe or it will run in admin or system context (whichever that d7II.exe was running in,) and not the standard user context.
Author of d7x and other PC technician's tools. http://www.d7xTech.com

Image
User avatar
Nick
Site Admin
 
Posts: 2791
Joined: Mon Nov 19, 2012 7:54 pm


Return to d7x Support Forum